glutGameMode & vsync


Is there a way to disable glutGameMode to sync to vertical refresh?


Vsync is a driver issue. In other words, you cannot do this from either OpenGL or GLUT.

If I use “640x480:16@60” then it draws about 50,000 tri-strips/second but when I’m using “640x480:16@85” it only draws about 20,000 tri-strips/second. And that’s when vsync is turned off in the driver, but if I turn it on it is vice versa (not exactly the same numbers but anyway)…


By the way, I have a TNT2 Ultra PCI and when I’m using @60 the monitor reports 120 Hz, but it still shouldn’t make any difference when vsync is off…