GLUT Fatal error...

When i try to run my programs after compiling without any problems, then the following error occurs:
“GLUT: Fatal Error in … : failed to create OpenGL rendering context”

A few days ago, the same programs worked fine.

And there was no compiling error, the programs also work well on other PCs…

I used The Borland c++ comand-line compiler v5.5 under win2k, amd 1,4 mhz, GF2 gts.

I hope you can help me, because programming openGL with my 266mhz PII Laptop doesn’t make a lot of fun…

perhas you are asking for a mode your old laptop cannot give you.

No, on my laptop openGL works fine.

My desktop pc makes the problems.

So i have to program on the laptop until i got an solution for this error

Where does the fatal error occur?
And can you please post your program? I’d like to take a look at it, maybe I can figure something out…

It occurs on EVERY openGL program i try to start.
Even Counter-Strike doesn’t work in OpenGL-mode anymore. (But it has worked last time i played it (6 month ago, i think…).

I “googled” a bit, but the solutions i found all said thats because the glut32.dll can’t be found, but that’s not possible (the file is there…).
I also installed the latest nvidia-drivers: no effect

Where is the file located? It must be in the Win32 system directory (for Win9X machines this is \WINDOWS\System, for WinNT machines this is \WINNT\System32.)

I solved the problem !!

I simply deinstalled “MatLab”. After that all worked fine again.