Gamma Problems with NVidia TNT2 M64 on Win2K

We have four Dell PCs with NVidia TNT2 Model 64 cards, all Pentium III’s running Win2000.

Several games that use OpenGL (Quake III Arena, Star Trek Voyager: Elite Force, to name a few) have extreme gamma issues. The in-game picture is DARK! When you adjust the brightness settings, it hops all over the place but basically the games are near pitch black.

We have tried using the in-game console commands (r_intensity/vid_restart) but no setting looks good, they don’t “stick,” and while you can brighten up the image, it becomes contrasty & glaring. It’s awful.

We have upgraded and downgraded drivers for weeks and nothing seems to work.

Can anyone help? Thanks in advance!

I had a similar problem trying to run Quake 3 on a Dell GX150 (Win2000)with a built in TNT2 card. I loaded the latest TNT2 ref drivers (6.50) and that didn’t help. What does seem to work is to run Quake 3 as a window rather than full screen. Adjust the Quake resolution so the window is as close to full screen as possible.

This isn’t a high tech solution, but at least I have a playable game. Maybe somebody else has a better idea.

Strangely, running in a window works! But the frame rate suffers badly. This has to be a buggy driver problem… something must over-ride a setting when running in a window. Frustrating!!!

did you have any problem getting the game to run at all? Im useing a nvidia GeForce 256, it’s a very similar card to yours, but I cant even get Quake III to start… I keep getitng “can not load open GL subsystem”… Im running Windows Me, a Athlon Processor, and a 64mb Geforce video card… if you did have that problem, how did you fix it? the latest Nvidia drivers, open GL drivers and the Quake III patch didnt help…