Err: Could Not Load OpenGL Subsystem

I just bought a new game and while trying to install it on my Toshiba Satellite 2805-S402 laptop which uses the NVidia GeForce 2 Go chipset, an error message keeps popping up “GLW_StartOpenGL - could not load OpenGL subsystem”. I went to the Toshiba website but did not find any updated driver available for Windows XP (my OS) so I checked out the NVidia website and download the Detonator XP driver and still, the game won’t run. Anybody can help me please? Would be most thankful…

I am also having this same problem. I posted my computer specs in another post above. I get the same error when loading Medal of Honor Allied Assault. I also have an Nvidia GeForce 2 with the latest updated drivers. And windows XP. please any help would be appreciated.

The game I’m trying to run is Jedi Knight II. Please help us both, anyone?

Supposedly this occurs with any game that uses the quake 3 engine. which means alot of games we cannot play because of windows XP. I hear a solution is to go back to windows 98 or ME. I can do that. Infact i almost did, but ME wont install without formating my drive and i have 38 gb of good stuff in there.

I have the exact same problem with Medal of Honor using those same specs-and I thought it was just me!!! What can we do???

  1. Either wait til someone comes that knows what to do about this problem and who wont say “YOU NEED TO UPDATE YOUR DRIVERS BYE!”.

  2. wait for someone who has the same exact computer specs and is playing MOHAA right now so we can know what our differences are.

  3. complain to EA or call technical support and hope they don’t run out of ideas after we tell them we have updated our drivers.

same problem, jedi knight II. i think win xp is screwed up, so im gonna try to go back to winMe

Since the WinXP driver (for GeForce 2 Go) I downloaded from NVidia website would not work, I almost tried downloading instead the driver for Win 98/ME… I’m scared to try though as this might mess up my computer even more… Would it be ok to try this?

No, do not use a driver for an OS that you aren’t running. I doubt it would even install, but you don’t want to take a chance.

Ok. Thanks. Anybody out there, please, help us out on this problem…

I am having similar symptoms with JKII…but I’m running it under WIN98 on:

Celeron 466
Intel LX motherboard
Diamond Viper V770 (TNT2)

OpenGL loaded but could not start the game. My error says:

Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 16, 16, 0 )
…23 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 16, 16, 0 )
…23 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings

After posting my message above I found a possible answer…at least it worked for me.

Edit win.ini (in the windows directory silly). Notepad can edit this file. MSCONFIG will do also. Search for “DVA”. Place a semi-colon at the beginning of the line (or delete the entire line). Save the file and reboot.

I have heard of this. either putting a semi colon or deleting the line itself will help for your computer specs. But hey man, your forgetting all of us are windows XP. theres no dva anywhere in our win.ini. Thanks for trying though. We are inevitable screwed though anyone who knows why win.ini DVA line fixes the problem in win98 and where we could do the same in XP please post.

I did some reading on other messageboards, and there are reports of the 23.11 Win2k/XP Nvidia drivers working well with the game. The consensus from everything I’ve read, is usually it is a problem with incorrect (or outdated) drivers installed. I hope this helps you guys…

Alright, this is a stupid but amazingly working fix. First, be a Windows 98 user (dunno about 95, and I dont’ think this will apply to XP)

  1. Find your win.ini file. Then find hte line ‘DVA=0’

  2. Put a semicolon in front of that line. You’ll end up with…

[more stuff]

This fixed up Jedi Outcast for me. Its a stupid fix, but its great.

Everyone keeping up to date with this thread. Read the new thread im posting. I found some very good info i want everyone that is having a problem on this thread to look at it. It may not fix the problem with all of you still (like me) but IT IS worth a look. As for ppl with the same computer specs as me (Running WinXP with an Nvidia GeForce 2 card) and getting the problem. I strongly suggest you read the new thread im posting because even though i dont have a fix yet. One will be coming soon. Just go ahead and read it.

Everyone, I’ve got a bit of good news! I’m now able to run Jedi Knight 2 on my laptop computer!!!

What I did was wrote an email to Toshiba technical support to ask for help on my problem. The next day, they emailed me back and referred me to a website (not their main site but Toshiba Canada, I think…) that’s got updated Windows XP display drivers for the NVidia Ge Force 2 Go chipset, which is the chipset inside my laptop.

The site url is:

When I got to the site, I looked for a Toshiba laptop model that uses the same graphics chipset (NVidia GeForce 2 Go) and indeed there was an updated WinXP driver posted for download (exactly for GeForce 2 Go). I downloaded it and then unzipped it to a folder (remember this folder location as this is where you have to point the update wizard to later). Afterwards,

  1. I right clicked the ‘My Computer icon’ and then clicked on ‘Properties’

  2. I then clicked on the ‘Hardware’ tab, then clicked ‘Device Manager’.

  3. I then looked for ‘Display adapters’, expanded it by clicking the ‘+’ sign besides it.

  4. I then right-clicked on ‘Nvidia Ge Force 2 Go’ and then clicked on ‘Update Driver…’

  5. When the Hardware Update Wizard appeared, under the “What do you want the wizard to do?” question, I ticked ‘Install from a list or specific location (advanced)’ then clicked ‘Next’

  6. In the next screen that appeared, I then checked the box for ‘Include this location in the search:’

  7. Afterwards, I clicked the ‘Browse’ button and browsed my hard drive until it’s now at the location of the folder where I’ve unzipped the downloaded display driver file.

  8. After doing the above, I hit ‘Next’ and the wizard now starts to update my driver to the new one.

Upon completion of the update, I re-started my computer and ran Jedi Knight 2 (I’ve already previously installed it) and true enough, the game started to run and wow!!!It rocks!!!

I hope my pleasant experience above will be of help to some of you! If your computer or laptop is a Toshiba, then above would be a sure way to get your game to run.

If however, it’s not, I’m just not sure if it’s advisable to try the above (maybe…) but I’d really recommend you try emailing or browsing the website of your computer brand and get the manufacturer to help you out with an updated Windows XP display driver for your computer’s graphics chipset.

It’s now clear this problem is really one that’s related to your display driver and really, the solution lies with installing an updated display driver specifically for Windows XP.

My heartfelt thanks to you all and to the people at Toshiba techsupport! Now, it’s time for me to get back to the task at hand of defeating the evil dark forces…

May the Force be with you all!

I have my drive split up. I have this problem trying to run Jedi Knight with my Winhoes ME par and XP par. Of course, my card is different than everyone elses that’s having this problem. I have a trident CyberBlade. Still driving myself nuts trying to fix it…

GeForce2 Go is really depended on drivers from the laptop manufacture, who tend to be real slow getting updated drivers out. I have used NVidia reference drivers with a hacked inf file to great success on my Dell Inspiron 8000 I have not had any problem running Q3A or RTCW. I use 23.82 dirvers now with the inf from the Dell user forums, can’t remember who the author is but search thru the video board it’s there.
One warning though the may not be 100% stable on everyones system hence no official Dell version. I have no problems no guarantee you will have the same. By the way WinXP is great and it is really the drivers that tend to fall on there face, one problem is I believe when updated drivers get installed the install program leaves traces of older stuff on the system that f**ks things up.


I know what to do,i have had this problem before. I have windows 98 se.A file in your system is either corrupt or gone.It is called opengl32.dll.You HAVE to have this item to play on OpenGL.So, if you do have it, delete it, and put in your windows cd, what over operating system you have.And save all the files you have and it will install the files you dont have, the openGL32.dll that you need, do this and it will work. If you have any problems, contact me at hope it works!!