Disable Framerate limiting

Hello :slight_smile:

I know it’s a very stupid question, but how I disable the framerate limiting?


Depends on OS and GPU vendor, but on Linux/NVidia, set __GL_SYNC_TO_VBLANK=0 in your environment. Alternatively, tweak the “Sync to VBlank” setting in NVidia settings. glXSwapInterval(0) may work as well, though I’ve never tried it.

Oh, I found that there is a much easier way, from the nVidia control panel :smiley:

Thank you anyway :wink: