Deus Ex Gamma problem

I have tried everything I can think of to make deus ex gamma to work correctly… first I tried the in game gamma settings…didnt work.
I tried the to mess with my Voodoo3/2000 gamma settings…didnt work.
at last I tried to mess with my monitor…didnt work.
I’ve been on the net a few days now looking for a tweak to increase the gamma for OpenGL but I guess my problem is not very commmon.

What exactly do you mean by “trying to make gamma work correctly”?
But i think u wanna make it brighter, right?
The only way to do this w/ a voodoo is through the 3dfx tools… but u said that u already tried that… did u try to increase the gamma for opengl or direct3d? Cause DeusEx uses opengl (i believe) and if u changed the gamma setting for d3d, it wont do anything for DeusEx… theres also the gamma setting for the desktop, which also will not effect DeusEx… just make sure u change the opengl settings

P.S. I have a V3 3000, Deus Ex worked just fine for me, no gamma tweaking was needed… maybe u don’t need to change the gamma?