could not load opengl subsystem!! please please help me

win me with geforce 2 mx100/200.
pc run quake3 and soldier of fortune untill 4-6 weeks ago, and now a message comes up,could not load opengl subsystem, tried everwhere to find the latest drivers i.e nvidia,glset up downloaded the drivers but the games still dont load,also been to ea games and i couldnt find them there(just bought medal of honor aswell which doesnt load) tried the ;dva but couldnt find that please please help me, very enxperienced pc player here so keep it simple please.

I,ve had the same problem
I am using a maxi gamer cougar card (nvidia tnt2)
I get this message at the console.
— Common Initialization —
Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
----- FS_Startup -----
Current search path:
D:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)
D:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)
D:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)
D:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files)
D:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files)
D:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11175 files)
D:\Program Files\EA GAMES\MOHAA/main

18190 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
couldn’t exec configs/unnamedsoldier.cfg
couldn’t exec localized.cfg
execing autoexec.cfg
Unknown command “fov”
couldn’t exec custom.cfg
…detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Initializing DirectInput…
Couldn’t set DI coop level
Falling back to Win32 mouse support…
------- Input Initialization Complete ------- 12
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
…initializing QGL
…calling LoadLibrary( ‘C:\WINDOWS\SYSTEM\opengl32.dll’ ): succeeded
…setting mode 4: 800 600 FS
…using colorsbits of 32
…calling CDS: ok
…registered window class
…created window@0,0 (800x600)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 32, 24, 8 )
…23 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 32, 24, 0 )
…23 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (4)
…setting mode 4: 800 600 FS
…using colorsbits of 16
…calling CDS: ok
…created window@0,0 (800x600)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 16, 16, 0 )
…23 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (3)
…shutting down QGL
…unloading OpenGL DLL
…assuming ‘3dfxvgl’ is a standalone driver
…initializing QGL
…WARNING: missing Glide installation, assuming no 3Dfx available
…shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem

Tried uninstalling, reinstalled windows, new drivers DirectX 8.1 etc. etc.
Have run out of ideas???

I have found a solution that has worked for me.
I had exactly the same problem until I found this link in another post:
I followed the instructions and the problem was solved! Hope this helps!

i clicked on the link above but could not find the dva=0 line
so im still no further ahead
even went to windows explorer to find latest updates but still no joy + when i went to nvidia to download latest driver, i downloaded the primary download 23.11, have i down loaded the wrong driver???
hopefully somebody replies quickly

[This message has been edited by donzy (edited 03-27-2002).]

I have just purchased Jedi Knight 2 & Medal of Honor.
I also have Quake 3 and Star Trek Elite Force. I tried to install the new games but they don’t install I get this message;

“Error Number: 0x80070725 Description: incompatible version of the RPC stub.
Setup will now terminate”

So I tried to install them on my old Dell computer, but after installation, when I load the game up, I get this message;

“GLW_StartOpenGL() - could not load OpenGL subsystem”

It’s a real pain in the butt and I really need to play the games!

Has anyone else had the same problem with the first error message? I would really appreciate any solutions you have.

Much appreciated,