Clipping planes with Cg

Hi, I have a problem with using a clipping plane in conjunction with Cg. When I enable the Cg profiles the clipping plane stops working! I recall something about needing special texture shader instructions for a clipping plane to work (“cull_fragment”, I think), but I’m not sure how to enable this from Cg. Anyone else have an idea?


  • Richard


I’ll move this thread to the shading language forum, where you might get an answer. Next time however, please post Cg questions to

– Tom