blending trouble

I have narrowed down the problem that i was experiencing before (see previous post on blending). It would appear that the glDepthMask(GL_FALSE) or glDepthMask(GL_TRUE) do not have any effect at changing the write state of the depth buffer.

I have the latest drivers for my graphics card etc. but still the problem is there. Has anyone else experienced this problem with the NVIDIA Vanta 8MB AGP card (look I know the card is crap but I`m stuck with it! :frowning: ).

Thanks for your help,

to turn off depth buffer writes use (it should work)

i have a vanta and the above does work