Am only able to get 60 frames in CS....

System specs:
1800 amd
512 ddr ram
geforce4 ti4600
monitor set to 75hz

My fps_max is set to 100, however it only shows that i get 60fps, and i dont know how to change it or is something wrong with open_gl settings?

Would appreciate any help, this has been going on for awhile and now im getting really frustrated. Thx

For sure your monitor isn´t in 60Hz and and your card has the Vsync feature enabled ?

Vsync is set to “on by defualt,” other options were off, and off by default. And am running Windows XP, no service pack> Have been reading other threads and D/Led refreshforce, still have not seen any improvements in my situation.

set vsync to off