If you tried everything:including copying and pasting files. the dva=0 deletion, and uninstalling and reinstalling drivers then i have an…

ABSOLUTE FIX FOR: could not load OpenGL Subsystem() and missing Glide installation problems, which half of Wolfenstein and Mohaa users have encountered. After searching endlessly on the internet for something that acutally fixes the problem, I have finally fixed it.

  1. Get SciTech’s “GL Direct”

(Official description: SciTech GLDirect allows you to run OpenGL-based applications using Microsoft DirectX 6.x or later drivers. SciTech GLDirect is compatible with any graphics card that supports DirectX 6.x +)

Download the 21 Day free trial from: http://www.scitechsoft.com/products/enterprise/gld_home.html

and install

[REMOVED, please remember that by registering at Hardware Analysis you agreed to not provide downloads, cracks or any other information pointing to illegal downloads, files or content that could be classified as such].

After you restart and it loads up on the screen click on the “main” tab then click on your version of directx click ok and your ready

Uh… that’s NOT a solution… that’s a workaround that greatly impacts performance.

Trust me if you’re frustrated you’ll want to use this…and performance is not that impacted.( at least not with me :smiley: )

so what it plays it in the crappyest ever, it means you gave up and choose to use the sh-it eiest product out there…so it plays it you say??? well take a look at your not so sweet graphics…


I fixed my opengl by reformatting with WinXp Sp1 intergrated.